Header and footer codes?

Discussion in 'Web Design' started by kiko_friendly, Mar 10, 2007.

to remove all ads.
  1. kiko_friendly

    kiko_friendly New Member

    Messages:
    305
    I spoke to my host and they say that's all AOK to use PHP and such, and that the code is errounous (sp). I will try on my other site!
     
  2. kiko_friendly

    kiko_friendly New Member

    Messages:
    305
  3. zkiller

    zkiller Super Moderator Staff Member

    Messages:
    1,639
    the rise comes up blank - no php support?

    burning velvet is coming up with all sorts of php errors on both the header and footer files. can't really say anything more without seeing the code. if you are still having problems this weekend, get a hold of me - preferably when you have a bit of time to spare :p - and we will figure this out once and for all.

    who is your host, if you don't mind me asking.
     
  4. kiko_friendly

    kiko_friendly New Member

    Messages:
    305
    My host is easyspace.com

    They say that PHP is installed and all.

    I used www.w2schools.com's tutorial for PHP includes. I think it's the code.

    CCount I think uses PHP.

    I didn't code it so I dunno how it works but it works on the-rise...

    Try googling ccount to see if that's PHP. If it is, both should support PHP...
     
  5. kiko_friendly

    kiko_friendly New Member

    Messages:
    305
  6. kiko_friendly

    kiko_friendly New Member

    Messages:
    305
    Hey do you know what version of PHP your server runs?

    Mine is :

    www.burningviolet.com/echo.php

    <?php
    echo phpversion();
    ?>

    That's the code to find out if ya need it.
     
  7. kiko_friendly

    kiko_friendly New Member

    Messages:
    305
    I got it working. :)

    Sorry for the post after post. I should have just edited.
     
    Last edited: Apr 10, 2007
  8. jmad

    jmad New Member

    Messages:
    81
    so what did u do to get it working?
     
  9. zkiller

    zkiller Super Moderator Staff Member

    Messages:
    1,639
    try...

    Code:
    <?php
    phpinfo()
    ?>
    
    ... next time for more detailed info. ;)

    i too am curious to hear what the problem was.
     
  10. kiko_friendly

    kiko_friendly New Member

    Messages:
    305
    Well you know the link you (Zkiller) sent for me to download php_test with some files?
    It contained something that wasn't correct, and then I changed it to :

    <?php echo "<?xml version=\"1.0\" encoding=\"iso-8859-1\"?".">"; ?>

    (because Zkiller told me to).

    Then it worked.
     
  11. zkiller

    zkiller Super Moderator Staff Member

    Messages:
    1,639
    ah, cool beanz! :D
     

Share This Page