php.ini configuration issues

Discussion in 'Programming' started by goldenwaters, Apr 22, 2012.

to remove all ads.
  1. goldenwaters

    goldenwaters New Member

    Messages:
    112
    Hello friends,
    I am still young in php. However, i have not made any configuration apart from installation.
    The problem now is: when i use the database connection code:
    mysql_connect(...);
    i get an error of "Access Denied". I have tried solving this problem from php.ini but i seem not to get it.
     
  2. doni

    doni New Member

    Messages:
    2
    Are you setting the mysql user and password and are they correct? I don't think the access denied is related to php.
     
  3. krymson

    krymson New Member

    Messages:
    327
    doni is correct you have to make sure your DB name user name and password are correct it's not an php.ini problem. Are you working with a config file?
     

Share This Page